9 years ago[package] add a basic .gitignore file to ignore orig and rej files
florian []
[package] add a basic .gitignore file to ignore orig and rej files

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24177 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[package] add some missing msmtp helper scripts
florian []
[package] add some missing msmtp helper scripts

this patch only add three more script files to system
which is useful for mutt.

msmtpqueue/msmtp-enqueue.sh
msmtpqueue/msmtp-listqueue.sh
msmtpqueue/msmtp-runqueue.sh

Patch from Xiangfu Liu

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24176 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[package] update and optimize git package
florian []
[package] update and optimize git package

this patch updates the git package to 1.7.3.2 and does two
optimizations to shrink the package size from 45MB to 590KB:

- create symlinks instead of hardlinks when installing (hardlinks get
lost when copying)
- convert the last six non built in tools to built ins

Patch from Bastian Pranzas

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24175 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[package] update rtorrent to r1189
florian []
[package] update rtorrent to r1189

This patch upgrades libtorrent and rtorrent to svn version 1189.

Signed-off-by: Luka Perkov < openwrt ->-to->- lukaperkov.net >

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24174 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[package] update libtorrent to r1189
florian []
[package] update libtorrent to r1189

This patch upgrades libtorrent and rtorrent to svn version 1189.

Signed-off-by: Luka Perkov < openwrt ->-to->- lukaperkov.net >

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24173 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[package] update subversion to 1.6.15
florian []
[package] update subversion to 1.6.15

This patch upgrades subversion to version 1.6.15.

Signed-off-by: Luka Perkov < openwrt ->-to->- lukaperkov.net >

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24172 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[package] update debootstrap to 1.0.26
florian []
[package] update debootstrap to 1.0.26

This patch upgrades debootstrap to version 1.0.26.

Signed-off-by: Luka Perkov < openwrt ->-to->- lukaperkov.net >

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24171 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[package] update wavemon to 0.7.0, patch from koniu
florian []
[package] update wavemon to 0.7.0, patch from koniu

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24170 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[package] fix libfftw3 install, patch from Xiangfu Liu
florian []
[package] fix libfftw3 install, patch from Xiangfu Liu

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24169 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agocoreutils: fix build with eglibc
hauke []
coreutils: fix build with eglibc

Thank you sav for the patch. (closes #8304)


git-svn-id: svn://svn.openwrt.org/openwrt/packages@24166 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoopenvpn: remove the epoll support override - should fix the infinite loop bug (#7159)
nbd []
openvpn: remove the epoll support override - should fix the infinite loop bug (#7159)

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24164 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] quagga: Remove 'Config.in' file - not used since r24151
acinonyx []
[packages] quagga: Remove 'Config.in' file - not used since r24151

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24156 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] quagga: Remove broken flag from ripngd and add IPv6 dependency
acinonyx []
[packages] quagga: Remove broken flag from ripngd and add IPv6 dependency

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24155 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] quagga: Generate configuration script
acinonyx []
[packages] quagga: Generate configuration script

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24154 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] quagga: Enable building of all daemons in SDK
acinonyx []
[packages] quagga: Enable building of all daemons in SDK

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24153 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] quagga: Build daemons of selected packages only
acinonyx []
[packages] quagga: Build daemons of selected packages only

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24152 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] quagga: Move package config in Makefile
acinonyx []
[packages] quagga: Move package config in Makefile

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24151 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoRevert "net/quagga: fix some compile issues on SDK"
acinonyx []
Revert "net/quagga: fix some compile issues on SDK"

This reverts commit r24147.

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24150 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agonet/quagga: fix some compile issues on SDK
acoul []
net/quagga: fix some compile issues on SDK


git-svn-id: svn://svn.openwrt.org/openwrt/packages@24147 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] ushare: fix compilation against libupnp v1.6.8
jow []
[packages] ushare: fix compilation against libupnp v1.6.8


git-svn-id: svn://svn.openwrt.org/openwrt/packages@24144 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] asterisk-1.6.x upgrade to 1.6.2.14 and add app_originate
zandbelt []
[packages] asterisk-1.6.x upgrade to 1.6.2.14 and add app_originate

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24119 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoUpdate dmapd and libdmapsharing to new upstream versions
flyn []
Update dmapd and libdmapsharing to new upstream versions

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24117 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] transmission: don't convert value for config file
obsy []
[packages] transmission: don't convert value for config file

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24115 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages/triggerhappy] update Makefile to use a more recent version
mirko []
[packages/triggerhappy] update Makefile to use a more recent version
which fixes (among others) build failures with particular kernel versions

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24076 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agobatman-adv: update package to latest release (2010.2.0)
marek []
batman-adv: update package to latest release (2010.2.0)


git-svn-id: svn://svn.openwrt.org/openwrt/packages@24075 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[package] add fancontroled
florian []
[package] add fancontroled

Add fancontroled (fancontrol for embedded devices) package. fancontroled
is linux daemon written in C implementing a temperature dependent fan
speed control. fancontroled provides similar functionalities like
fancontrol script from lm-sensors; but fancontroled does not need bash
or other dependencies (except lm-sensors library). That makes it
suitable for embedded devices.

More info here:
http://fancontroled.lukaperkov.net/

fancontroled.init file contains parameters for D-Link DNS323 device.

Signed-off-by: Luka Perkov <openwrt@lukaperkov.net>

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24070 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[package] update lm-sensors package
florian []
[package] update lm-sensors package

Enable parallel build of package, install headers, shared and static libraries

Signed-off-by: Luka Perkov <openwrt@lukaperkov.net>

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24069 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[package] update openvpn-devel to week 45 snapshot
florian []
[package] update openvpn-devel to week 45 snapshot

the following patch brings openvpn-devel up to "week 45" (most recent)
openvpn-devel version from git, which has one important bugfix
("route" command with special-case targets was broken) and enables
parallel building.

Also, it seems that "--enable-small" was lost in the application of
the last commit - or my local SVN is confused. I know I sent this last
time, but "svn diff" claims it's not in the repository right now...

Anyway, here's the output of "svn update ; svn diff" on the packages feed
tree...

Signed-off-by: Gert Doering <gert@greenie.muc.de>

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24068 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[package] update cups to 1.4.4
florian []
[package] update cups to 1.4.4

Update CUPS to current 1.4.4:
"CUPS 1.4.4 fixes several security, scheduler, printing, and conformance
issues."

Also remove PKG_BUILD_DEPENDS, since zlib is already a normal dependency.

Signed-off-by: Jonas Gorski <jonas.gorski+openwrt@gmail.com>

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24067 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[package] update libupnp to 1.6.8
florian []
[package] update libupnp to 1.6.8

this patch updates libupnp to 1.6.8.

There are lots of fixes since 1.6.6, and 3 concerning embedded
devices:

- fix segfault when there is no services on embedded devices
- customize the stack size of the threads used by pupnp
- fix several memory leaks

And a security issue:
- fix denial-of-service

Signed-off-by: Raphael Huck <rhk@cksum.org>

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24066 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[package] update yaddns to 0.1.2, thanks rhk
florian []
[package] update yaddns to 0.1.2, thanks rhk

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24065 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agocoreutils: add patch missing in r24060.
hauke []
coreutils: add patch missing in r24060.


git-svn-id: svn://svn.openwrt.org/openwrt/packages@24061 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agocoreutils: update to version 8.7
hauke []
coreutils: update to version 8.7


git-svn-id: svn://svn.openwrt.org/openwrt/packages@24060 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agofreeradius2: update to version 2.1.10
hauke []
freeradius2: update to version 2.1.10

This closes #8252 and #7810


git-svn-id: svn://svn.openwrt.org/openwrt/packages@24059 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] freeradius2: Package rlm_always (#8291)
jow []
[packages] freeradius2: Package rlm_always (#8291)


git-svn-id: svn://svn.openwrt.org/openwrt/packages@24058 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] libxml2: enable debug module (#8289)
jow []
[packages] libxml2: enable debug module (#8289)


git-svn-id: svn://svn.openwrt.org/openwrt/packages@24057 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agopostgresql: update to version 9.0.1
hauke []
postgresql: update to version 9.0.1


git-svn-id: svn://svn.openwrt.org/openwrt/packages@24056 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoopenldap: update to version 2.4.23
hauke []
openldap: update to version 2.4.23


git-svn-id: svn://svn.openwrt.org/openwrt/packages@24055 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agomysql: decrease package number
hauke []
mysql: decrease package number


git-svn-id: svn://svn.openwrt.org/openwrt/packages@24054 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agomysql: update to version 5.1.53
hauke []
mysql: update to version 5.1.53


git-svn-id: svn://svn.openwrt.org/openwrt/packages@24053 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] tinyproxy: set default stathost to 127.0.0.1
jow []
[packages] tinyproxy: set default stathost to 127.0.0.1


git-svn-id: svn://svn.openwrt.org/openwrt/packages@24050 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] tinyproxy: cope with empty flag options
jow []
[packages] tinyproxy: cope with empty flag options


git-svn-id: svn://svn.openwrt.org/openwrt/packages@24049 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] tinyproxy: fix logfile option
jow []
[packages] tinyproxy: fix logfile option


git-svn-id: svn://svn.openwrt.org/openwrt/packages@24048 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoUpdate libdmapsharing to 2.1.11
flyn []
Update libdmapsharing to 2.1.11

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24035 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoUpdate libdmapsharing to 2.1.10
flyn []
Update libdmapsharing to 2.1.10

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24034 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoTriggerhappy is a lightweight hotkey daemon that
mirko []
Triggerhappy is a lightweight hotkey daemon that
can launch arbitrary commands on input events.
It supports the hotplugging of devices and the
processing of key combinations.

Thanks to Stefan Tomanek!

git-svn-id: svn://svn.openwrt.org/openwrt/packages@24018 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] radvd: fix a config_get_bool call in initscript, fixes "sh: bad number" during restart
jow []
[packages] radvd: fix a config_get_bool call in initscript, fixes "sh: bad number" during restart


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23999 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] transmission: update to 2.12, remove obsolete options
obsy []
[packages] transmission: update to 2.12, remove obsolete options

git-svn-id: svn://svn.openwrt.org/openwrt/packages@23992 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] polarssl: update to v0.14.0 (#8234)
jow []
[packages] polarssl: update to v0.14.0 (#8234)


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23988 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoUpdate dmapd and libdmapsharing to new upstream versions
flyn []
Update dmapd and libdmapsharing to new upstream versions

git-svn-id: svn://svn.openwrt.org/openwrt/packages@23967 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoutils/procps: fix "Unknown HZ value!" on some machines. (closes #8161)
acoul []
utils/procps: fix "Unknown HZ value!" on some machines. (closes #8161)


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23943 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] haproxy: bump to version 1.4.9 which obsoletes patch
heil []
[packages] haproxy: bump to version 1.4.9 which obsoletes patch
001-clean..



git-svn-id: svn://svn.openwrt.org/openwrt/packages@23938 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] quagga: Fix PKG_CONFIG_DEPENDS on isisd and ripngd (thanks acoul)
acinonyx []
[packages] quagga: Fix PKG_CONFIG_DEPENDS on isisd and ripngd (thanks acoul)

git-svn-id: svn://svn.openwrt.org/openwrt/packages@23937 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agonet/quagga: fix an SDK compile issue
acoul []
net/quagga: fix an SDK compile issue


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23936 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] shadow: detect shadow passwd support, predefine paths, avoid building docs and translations
jow []
[packages] shadow: detect shadow passwd support, predefine paths, avoid building docs and translations


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23896 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] shadow: add missing Makefile
jow []
[packages] shadow: add missing Makefile


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23894 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] add the shadow suite, provides useradd, usermod, userdel, groupadd, groupmod, groupdel utilities
jow []
[packages] add the shadow suite, provides useradd, usermod, userdel, groupadd, groupmod, groupdel utilities


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23893 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoelinks: Fix configure cache var for complex paths
mb []
elinks: Fix configure cache var for complex paths


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23874 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoxine-ui: Remove some braindamage
mb []
xine-ui: Remove some braindamage


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23873 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoxine-ui: Fix some dependency issues
mb []
xine-ui: Fix some dependency issues


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23872 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agounfs3 is not parallel build safe
mb []
unfs3 is not parallel build safe


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23869 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoclearsilver is not parallel build safe
mb []
clearsilver is not parallel build safe


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23868 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agonginx: Add missing zlib dependency
mb []
nginx: Add missing zlib dependency


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23860 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoiodine: Add missing zlib dependency
mb []
iodine: Add missing zlib dependency


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23854 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agopostgresql: deptest fixes. staging dir is not preserved. Put host-zic into the build dir for use at InstallDev stage.
mb []
postgresql: deptest fixes. staging dir is not preserved. Put host-zic into the build dir for use at InstallDev stage.


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23852 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agostrongswan4: Enable parallel build
mb []
strongswan4: Enable parallel build


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23849 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agostrongswan4: uClibc-0.9.31 fix
mb []
strongswan4: uClibc-0.9.31 fix


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23848 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agompd: Enable parallel build
mb []
mpd: Enable parallel build


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23847 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agompd: uClibc-0.9.31 fix
mb []
mpd: uClibc-0.9.31 fix


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23846 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agodsniff: uClibc-0.9.31 fix
mb []
dsniff: uClibc-0.9.31 fix


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23845 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agosend: uClibc-0.9.31 fix
mb []
send: uClibc-0.9.31 fix


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23844 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] nzbgetweb: update to 1.4, add external xmlrpc library, add uhttpd configuration
arteq []
[packages] nzbgetweb: update to 1.4, add external xmlrpc library, add uhttpd configuration

git-svn-id: svn://svn.openwrt.org/openwrt/packages@23843 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] proftpd: update to 1.3.3c
obsy []
[packages] proftpd: update to 1.3.3c

git-svn-id: svn://svn.openwrt.org/openwrt/packages@23834 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoaircrack-ng is not 100% parallel safe. Disable parallel build.
mb []
aircrack-ng is not 100% parallel safe. Disable parallel build.


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23833 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[package] nzbget: add curses output mode
arteq []
[package] nzbget: add curses output mode

git-svn-id: svn://svn.openwrt.org/openwrt/packages@23831 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[packages] srelay: Update to v0.4.8b3 (#8150)
acinonyx []
[packages] srelay: Update to v0.4.8b3 (#8150)

git-svn-id: svn://svn.openwrt.org/openwrt/packages@23816 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agolibs/libtasn1: fix installation issue. (closes #8165)
acoul []
libs/libtasn1: fix installation issue. (closes #8165)


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23815 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agofltk2: Add missing dependency
mb []
fltk2: Add missing dependency


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23814 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agofltk2: Enable parallel build
mb []
fltk2: Enable parallel build


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23813 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agofltk2: uClibc-0.9.31 fixes
mb []
fltk2: uClibc-0.9.31 fixes


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23812 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoopenswan: Fix uClibc-0.9.31 build failure
mb []
openswan: Fix uClibc-0.9.31 build failure


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23808 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agowide-dhcpv6: Compile for for uClibc-0.9.31.
mb []
wide-dhcpv6: Compile for for uClibc-0.9.31.
We need -D_GNU_SOURCE. However, that also introduces a "dprintf" prototype, which clashes with our local dprintf. We use an ugly workaround. (Don't want to touch every caller of dprintf, because the patch would be huge.)


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23802 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agomatrixssl: Enable parallel build
mb []
matrixssl: Enable parallel build


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23801 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agomatrixssl: Fix compile on uClibc-0.9.31
mb []
matrixssl: Fix compile on uClibc-0.9.31


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23800 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoqt4: move the @DISPLAY_SUPPORT dependency to qt4-gui, however do not enable any qt4 package by default unless qt4-gui is also enabled
nbd []
qt4: move the @DISPLAY_SUPPORT dependency to qt4-gui, however do not enable any qt4 package by default unless qt4-gui is also enabled

git-svn-id: svn://svn.openwrt.org/openwrt/packages@23799 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agopyqt4: select qt4-gui
nbd []
pyqt4: select qt4-gui

git-svn-id: svn://svn.openwrt.org/openwrt/packages@23798 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoqt4: depend on DISPLAY_SUPPORT
nbd []
qt4: depend on DISPLAY_SUPPORT

git-svn-id: svn://svn.openwrt.org/openwrt/packages@23795 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agogtk2: depend on DISPLAY_SUPPORT
nbd []
gtk2: depend on DISPLAY_SUPPORT

git-svn-id: svn://svn.openwrt.org/openwrt/packages@23794 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agolibX11: depend on DISPLAY_SUPPORT
nbd []
libX11: depend on DISPLAY_SUPPORT

git-svn-id: svn://svn.openwrt.org/openwrt/packages@23793 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoAdd maintainer to openldap Makefile
flyn []
Add maintainer to openldap Makefile

git-svn-id: svn://svn.openwrt.org/openwrt/packages@23790 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoAdd maintainer to db47 Makefile
flyn []
Add maintainer to db47 Makefile

git-svn-id: svn://svn.openwrt.org/openwrt/packages@23789 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoAdd maintainer to netatalk Makefile
flyn []
Add maintainer to netatalk Makefile

git-svn-id: svn://svn.openwrt.org/openwrt/packages@23788 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoFix krb5 category and add maintainer
flyn []
Fix krb5 category and add maintainer

git-svn-id: svn://svn.openwrt.org/openwrt/packages@23787 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoUpdate libdmapsharing to 2.1.8
flyn []
Update libdmapsharing to 2.1.8

git-svn-id: svn://svn.openwrt.org/openwrt/packages@23786 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoekg: Enable parallel build
mb []
ekg: Enable parallel build


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23785 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoekg: Fix internal dependencies
mb []
ekg: Fix internal dependencies


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23784 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agohorst: Enable parallel build
mb []
horst: Enable parallel build


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23783 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agohorst: Fix parallel build. The "buildstamp" rule runs "make clean" in parallel with the objects build. This obviously is no good. Simply remove the stamp.
mb []
horst: Fix parallel build. The "buildstamp" rule runs "make clean" in parallel with the objects build. This obviously is no good. Simply remove the stamp.


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23782 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years ago[patch-team] n2n update to release 3875 - Signed-off-by: hanno.schupp@gmail.com
dingo []
[patch-team] n2n update to release 3875 - Signed-off-by: hanno.schupp@gmail.com


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23769 3c298f89-4303-0410-b956-a3cf2f4a3e73

9 years agoopenl2tp: More dependency fixes
mb []
openl2tp: More dependency fixes


git-svn-id: svn://svn.openwrt.org/openwrt/packages@23766 3c298f89-4303-0410-b956-a3cf2f4a3e73

comments