unixodbc: moved to github
[openwrt.org/packages.git] / libs / apr / Makefile
jow [packages] apr: add missing dependency on libuuid
nico packages/apr: force use of LFS and 64-bit off_t
nico packages/apr: force LFS support, fix apr_time_now…
jow [packages] apr: ensure rlimit support, fixes http…
swalker [packages] apr: update to 1.4.5 (CVE-2011-0419, C…
jow [packages] apr: ditch shipped libtool, make it no…
swalker [packages] apr: add missing librt dependency
jow [packages] final round of cleanups
jow [packages] remove/cleanup another round of fixups
jow [packages] apr: force full autoreconfig, fix comp…
swalker [packages] apr: update to 1.4.2
lars [packages] Use default templates instead of custo…
nico [packages] apr: update to v1.3.9
florian [package] update libapr to 1.3.8 (#5858)
florian [package] re-enable ipv6 in apr (#5608)
florian [package] get the enable/disable ipv6 configure o…
nbd nuke $Id$ in /packages as well
nbd enable $(FPIC) for a few more packages
nico fix path to apr-1-config & apu-1-config (closes: …
florian Enable ipv6, fixes httpd compilation
nbd lots of package cleanups/fixes
nbd clean up, replace old libtool fixup calls with PK…
nbd remove UninstallDev
nbd fix apache compile
nico [packages] apr: rename from apr to libapr, add li…
blogic InstallDev should be using (1) and not (STAGING_D…
nbd apr: cleanup, fix cflags
crazy_imp fixed a typo in the UninstallDev part
crazy_imp removed apr-1-config, you won't need it on a rout…
crazy_imp fix typo in UninstallDev part
crazy_imp change version of apr to 1.2.9 (they removed the …
crazy_imp update apr to 1.2.8, sorry got the wrong file the…
crazy_imp update apr to 1.2.8
mbm various minor package compilation issues
florian Fix libtool pkg-config paths #1716
florian Add apr from #1712
comments