[packages] libusb: resolve recursive dependency error in m4 macros
[packages] libusb: resolve recursive dependency error in m4 macros


git-svn-id: svn://svn.openwrt.org/openwrt/packages@24472 3c298f89-4303-0410-b956-a3cf2f4a3e73

--- /dev/null
+++ b/libs/libusb/patches/003-automake-compat.patch
@@ -1,1 +1,11 @@
+--- a/configure.in
++++ b/configure.in
+@@ -149,6 +149,7 @@ if test "x$enable_debug" = "xyes"; then
+ fi
+ 
+ # Checks for programs.
++AC_PROG_CXX
+ AC_LANG_CPLUSPLUS
+ AC_PROG_CC
+ AM_PROG_CC_C_O
 

comments