[packages] dudders: depends on libopenssl, libgcrypt and libgpg-error
[packages] dudders: depends on libopenssl, libgcrypt and libgpg-error

git-svn-id: svn://svn.openwrt.org/openwrt/packages@32280 3c298f89-4303-0410-b956-a3cf2f4a3e73

--- a/net/dudders/Makefile
+++ b/net/dudders/Makefile
@@ -25,6 +25,7 @@
   SECTION:=net
   CATEGORY:=Network
   SUBMENU:=IP Addresses and Names
+  DEPENDS:=+libopenssl +libgcrypt +libgpg-error
   TITLE:=DNS Update SIG(0) client
   MAINTAINER:=Dean Scarff <dos@scarff.id.au>
   URL:=http://dudders.sourceforge.net/

comments