[packages] nagios-plugins: autoreconf is broken with this package, use patch-libtool fixup, depend on libopenssl
[packages] nagios-plugins: autoreconf is broken with this package, use patch-libtool fixup, depend on libopenssl

git-svn-id: svn://svn.openwrt.org/openwrt/packages@32209 3c298f89-4303-0410-b956-a3cf2f4a3e73

--- a/admin/nagios-plugins/Makefile
+++ b/admin/nagios-plugins/Makefile
@@ -15,7 +15,7 @@
 PKG_SOURCE_URL:=@SF/nagiosplug
 PKG_MD5SUM:=a1835a48a777863ed2583de3c82446a9
 
-PKG_FIXUP:=libtool no-autoreconf
+PKG_FIXUP:=patch-libtool
 PKG_INSTALL:=1
 
 include $(INCLUDE_DIR)/package.mk
@@ -25,7 +25,7 @@
 define Package/nagios-plugins
   SECTION:=admin
   CATEGORY:=Administration
-  DEPENDS:=+uclibcxx +libpq
+  DEPENDS:=+uclibcxx +libpq +libopenssl
   TITLE:=plugins for Nagios checks
   URL:=http://nagiosplug.sourceforge.net/
 endef

comments