[packages] gstreamer & gst-plugins-*: don't build on 2.4
author nico
()
committer nico
()
commit 7b2feaed7c09112b4d8bb3595ad9c39ce87d1aa6
tree b3f7c2d9f728f6afcc4a42333a835637a6c2c36f
parent 75012a07591f8a1a88b03ec842a4f52912c19fab
[packages] gstreamer & gst-plugins-*: don't build on 2.4

* uses prctl(PR_SET_NAME...) only available on 2.6



git-svn-id: svn://svn.openwrt.org/openwrt/packages@22220 3c298f89-4303-0410-b956-a3cf2f4a3e73
multimedia/gst-plugins-base/Makefile
multimedia/gst-plugins-good/Makefile
multimedia/gst-plugins-ugly/Makefile
multimedia/gstreamer/Makefile
comments