gst-plugins-base: use upstream fix for ivorbis plugin build fail
author hauke
()
committer hauke
()
commit 2c6bdb4f531ccce22bad5ec5453ea35c756821af
tree d6258c24930409eb5e5b13f17f64eecf704bb064
parent 9719ae860cf7585c15ddc1d0bed78bf68e7aae71
gst-plugins-base: use upstream fix for ivorbis plugin build fail

Previously, I submitted a patch "[PATCH v2][packages]gst-plugins-base: disable building ivorbis plugin" that disables ivorbis plugin build. Michel Stempin pointed out an upstream patch that fixes the issue directly in the vorbis decoder header. I had missed this patch in my previous searches.

This patch reverts the disabling of ivorbis and adds the upstream fix. I have tested this patch and it fixes the build issue. Thanks to Michel Stempin for bringing this to my attention and pointing me to the upstream fix.

Signed-off-by John Vogel <jvogel4@stny.rr.com>


git-svn-id: svn://svn.openwrt.org/openwrt/packages@39666 3c298f89-4303-0410-b956-a3cf2f4a3e73
multimedia/gst-plugins-base/Makefile
multimedia/gst-plugins-base/patches/001-no_docs.patch
multimedia/gst-plugins-base/patches/002-no_tests.patch
multimedia/gst-plugins-base/patches/003-no_translations.patch
multimedia/gst-plugins-base/patches/004-vorbisdec-support_modern_Tremor_versions.patch [ new file with mode 0644 ]
comments