packages: remove dependency on obsolete LINUX_2_4 symbol
[openwrt.org/packages.git] / libs / libnetfilter-log / Makefile
blob:a/libs/libnetfilter-log/Makefile -> blob:b/libs/libnetfilter-log/Makefile
--- a/libs/libnetfilter-log/Makefile
+++ b/libs/libnetfilter-log/Makefile
@@ -27,7 +27,7 @@
 define Package/libnetfilter-log
   SECTION:=libs
   CATEGORY:=Libraries
-  DEPENDS:=@!LINUX_2_4 +libnfnetlink +kmod-nfnetlink-log
+  DEPENDS:=+libnfnetlink +kmod-nfnetlink-log
   TITLE:=API to packets logged by the kernel packet filter
   URL:=http://www.netfilter.org/projects/libnetfilter_log/
 endef

comments