ksymoops: remove package, it has been obsolete and useless for a long time
[openwrt.org/packages.git] / net / 003-no_makeman.patch
1
2
3
4
5
6
7
8
9
10
11
12
--- a/Makefile
+++ b/Makefile
@@ -69,7 +69,7 @@ vpnc : $(OBJS) vpnc.o
        $(CC) -o $@ $^ $(LDFLAGS)
 
 vpnc.8 : vpnc.8.template makeman.pl vpnc
-       ./makeman.pl
+       touch vpnc.8
 
 vpnc-script : vpnc-script.in
        sed -e 's,@''PREFIX''@,$(PREFIX),g' $< > $@ && chmod 755 $@
 
comments