iftop: Update to latest version, and drop patch
iftop: Update to latest version, and drop patch

The patch made sure the ncursesw library was not selected to save space,
but that library doesn't exist in this distribution at all.

Signed-off-by: Bert Vermeulen <bert@biot.com>

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@49359 3c298f89-4303-0410-b956-a3cf2f4a3e73

--- a/package/network/utils/iftop/Makefile
+++ b/package/network/utils/iftop/Makefile
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=iftop
-PKG_VERSION:=1.0pre2
+PKG_VERSION:=1.0pre4
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.ex-parrot.com/~pdw/iftop/download
-PKG_MD5SUM:=fef521a49ec0122458d02c64212af3c5
+PKG_MD5SUM:=7e6decb4958e8a4890cccac335239f24
 
 PKG_MAINTAINER:=Jo-Philipp Wich <jow@openwrt.org>
 PKG_LICENSE:=GPL-2.0

--- a/package/network/utils/iftop/patches/0001-force-ncurses.patch
+++ /dev/null
@@ -1,13 +1,1 @@
-diff -ru iftop-1.0pre2-old/configure iftop-1.0pre2/configure
---- iftop-1.0pre2-old/configure	2011-10-04 13:30:30.000000000 -0700
-+++ iftop-1.0pre2/configure	2012-09-09 22:26:05.000000000 -0700
-@@ -7568,7 +7568,7 @@
- { $as_echo "$as_me:$LINENO: checking for a curses library containing mvchgat" >&5
- $as_echo_n "checking for a curses library containing mvchgat... " >&6; }
- oldLIBS=$LIBS
--for curseslib in ncursesw curses ncurses ; do
-+for curseslib in ncurses ; do
-     LIBS="$oldLIBS -l$curseslib"
-     cat >conftest.$ac_ext <<_ACEOF
- /* confdefs.h.  */
 

comments