make the buildroot-ng sdk compatible with the old packages
author nbd
()
committer nbd
()
commit 30010567953c3acfa28c2beafe50e6177254eefa
tree b3399a49238541aef32c5e111930626c5a6e92bd
parent 744f29c719e25d35b2162169423c4c550bc3024f
make the buildroot-ng sdk compatible with the old packages

git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4158 3c298f89-4303-0410-b956-a3cf2f4a3e73
include/package.mk
target/sdk/Makefile
target/sdk/files/Makefile [ moved from target/sdk/files/Makefile.sdk with 92%% similarity ]
target/sdk/files/package/depend.mk [ new file with mode 0644 ]
target/sdk/files/package/rules.mk [ new file with mode 0644 ]
comments