Update jquery version numbers in overridden javascript
Update jquery version numbers in overridden javascript

I need to find a way to consolidate this

--- a/templates/blob.tpl
+++ b/templates/blob.tpl
@@ -26,9 +26,9 @@
 	  	blob: "blob.min",
 	  {/if}
 	{if $googlejs}
-		jquery: 'https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min'
+		jquery: 'https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min'
 	{else}
-		jquery: 'ext/jquery-1.4.2.min'
+		jquery: 'ext/jquery-1.7.1.min'
 	{/if}
 	{rdelim},
 	priority: ['jquery']

--- a/templates/commitdiff.tpl
+++ b/templates/commitdiff.tpl
@@ -18,9 +18,9 @@
 	  	commitdiff: "commitdiff.min",
 	  {/if}
 	{if $googlejs}
-		jquery: 'https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min'
+		jquery: 'https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min'
 	{else}
-		jquery: 'ext/jquery-1.4.2.min'
+		jquery: 'ext/jquery-1.7.1.min'
 	{/if}
 	{rdelim},
 	priority: ['jquery']

--- a/templates/projectlist.tpl
+++ b/templates/projectlist.tpl
@@ -18,9 +18,9 @@
 	  	projectlist: "projectlist.min",
 	  {/if}
 	{if $googlejs}
-		jquery: 'https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min'
+		jquery: 'https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min'
 	{else}
-		jquery: 'ext/jquery-1.4.2.min'
+		jquery: 'ext/jquery-1.7.1.min'
 	{/if}
 	{rdelim},
 	priority: ['jquery']

--- a/templates/tree.tpl
+++ b/templates/tree.tpl
@@ -18,9 +18,9 @@
 	  	tree: "tree.min",
 	  {/if}
 	{if $googlejs}
-		jquery: 'https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min'
+		jquery: 'https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min'
 	{else}
-		jquery: 'ext/jquery-1.4.2.min'
+		jquery: 'ext/jquery-1.7.1.min'
 	{/if}
 	{rdelim},
 	priority: ['jquery']

comments