Fix autoloader for php < 5.3
[gitphp.git] / include / AutoLoader.class.php
blob:a/include/AutoLoader.class.php -> blob:b/include/AutoLoader.class.php
--- a/include/AutoLoader.class.php
+++ b/include/AutoLoader.class.php
@@ -20,7 +20,7 @@
 		if (empty($filename))
 			return;
 
-		$path = __DIR__ . '/' . $filename;
+		$path = dirname(__FILE__) . '/' . $filename;
 
 		if (is_readable($path))
 			require($path);

comments